Rebellious Dragon Unavaliable
Incident Report for Rebellious Dragon
Resolved
This incident has been resolved.
Posted Jun 06, 2021 - 17:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2021 - 11:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2021 - 11:36 UTC
Investigating
We are currently investigating an issue with the Rebellious Dragon API, Payments, Application, and services. We are working to fix this now.
Posted Jun 06, 2021 - 01:57 UTC
This incident affected: Rebellious Dragon API, Rebellious Dragon Payments, Rebellious Dragon Application, and Rebellious Dragon Services.